Announcement

Collapse
No announcement yet.

Site issues

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by digrar View Post

    That doesn't work for me either. I got the impression the group's were not overly high traffic parts of the site...
    digrar aye, when I started a couple groups I assumed the posts would remain similar to the posts on site, but they seem to vanish after a while (the posts inside the groups). therefore I stopped posting in groups since the posts were similar to sand castles on the beach, "hair today, goon tomorrow" as me uncle used to say.

    Comment


    • Not a major problem but the ranking of members (in the Members List) according to their 'reputation' (like recieved) is odd. I check it out every now and then and it doesn't seem too reliable. I tried to see who would be the most popular posters and their likes, and even looking up the list twice in 5 minutes, it's never the same posters in the top 10.

      vBulletin bug? digrar?

      Comment


      • Shitty vbull.

        Comment


        • What I thought indeed. I like this site, vBull, not so much. I'm on a different forum powered by Xenforo. This is an excellent platform but maybe the host cost are higher.

          Comment


          • Is there something going on? Takes forever for a post to show up and I usually have to force a refresh to get it to show any change. Not having that problem on other forums.

            Comment


            • Testing, testing, testing.

              Comment


              • Nope that worked okay.

                Comment


                • Now it's working okay, no delay or refresh issue. I said a prayer and fixed it.

                  edit: spoke to soon, delaying again.

                  Comment


                  • Originally posted by RobertKLR View Post
                    Now it's working okay, no delay or refresh issue. I said a prayer and fixed it.

                    edit: spoke to soon, delaying again.
                    I noticed it also. After a post....it did not show up......until i hit refresh. Annoying.

                    Comment


                    • I've been having that posting issue for a long time. I click post reply and it will say working, without ever showing up until I refresh as well. More annoying than anything as it isn't a major problem.

                      Comment


                      • At this point I've begun to think of it as a feature.

                        Comment


                        • Oh, I just thought it was me.

                          Comment


                          • Not an Issue but a request: Can the Mods/Admins change my name to just "hansen"? The power is gone. No seriously - Is that possible?

                            Comment


                            • Originally posted by power-hansen View Post
                              Not an Issue but a request: Can the Mods/Admins change my name to just "hansen"? The power is gone. No seriously - Is that possible?

                              The name hansen is already in use Give us three choices just case one is used.

                              Comment


                              • Originally posted by power-hansen View Post
                                Not an Issue but a request: Can the Mods/Admins change my name to just "hansen"? The power is gone. No seriously - Is that possible?
                                PM digrar with a different name than Hansen and you should be good to go.

                                Comment

                                Working...
                                X