Announcement

Collapse
No announcement yet.

Site issues

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Got post numbers? I've only got 1200 odd pages in that thread.

    Comment


    • Generally it's a deleted posts issue.

      Comment


      • Works for me now.

        Comment


        • What happened to As Poland lurches to right... thread?
          http://themess.net/forum/political-d...-alarm/page100

          Comment


          • No idea - generally speaking I think if it a thread is deleted you still see it on the main page of the subforum but it'll say it's been deleted. digrar ?

            Comment


            • I deleted a dude in that thread the other day, I'm pretty sure he wasn't the OP though, he only had 2 posts and they were in that thread.

              Looks like it's gone though, no sign of it that I can see.

              Comment


              • The one that started the thread was African-European

                Comment


                • It certainly wasn't him.

                  Comment


                  • The URLs of some threads immediately direct me a few pages back, despite having read all post. It happens, for example in the "Screenshots of games you play" thread. Instead of going to the last unread post, I am redirected one or two pages back.

                    Am I the only one with this problem?

                    Comment


                    • No, you're not. I think it's mostly related to large amount of media in the thread (images in case of screenshot thread, youtube videos in case of music threads).

                      Comment


                      • I see it now and then, but it seems to happen to me when I have just tried to post to the particular thread at hand.

                        Comment


                        • It happens when two threads have been merged and the Mod who did it (hem hem) chose the newer thread to be the primary instead of the older thread. Good example is the Games Screen Shots thread (which was entirely my fault).

                          Comment


                          • Firefox says connection is not secure to themess.

                            Comment


                            • I know you can't answer, but were you connecting via http or https?

                              Comment


                              • Originally posted by TheKiwi View Post
                                I know you can't answer, but were you connecting via http or https?
                                https
                                ..........

                                Comment

                                Working...
                                X