Announcement

Collapse
No announcement yet.

Site issues

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • About the "last page referal" problem. I don't know if it helps but if you click on what ever "last active thread" at the "Home" page you'll get transfered to the last page without a problem everytime.



    Still no luck with these message thing? I got one from tluassa which I get from the avatar but if I click on the avatar I get a "Server not found". These messages are listed under "privatemessages/notifications/". So what are they? PMs, just notifications that somebody posted in a thread you've subscribed (would be strange as I checked tluassa's profil and he didn't posted after me at this point if I'm not mistaken), "Likes" or something else?

    Comment


    • You should be able to change your password in your user settings, no email required.

      As per the above, the notifications are missing, it's a bug from the last upgrade, there is a support ticket in with vbulletin, that is going nowhere fast.
      Last edited by digrar; 30-05-2015, 01:20 PM.

      Comment


      • The notifications are missing, as per the above, it's a bug from the last upgrade, there is a support ticket in with vbulletin. The messages are going through, the notifications you can't see are the people posting in threads that you are subscribed to.

        Comment


        • Originally posted by digrar View Post
          You should be able to change your password in your user settings, no email required.

          ... snip ...
          Except, I cannot remember my current password ...

          Comment


          • Check your PMs.

            Comment


            • ^^^^^

              Perfect! Thank you!

              Comment


              • The blank notifications issue is now fixed.

                Comment


                • Originally posted by GB_FXST View Post
                  Password reset function: I tried to reset my password, and do not receive the reset email. I checked my junk folder.
                  I'll look into this.

                  Comment


                  • I've tested the "forgot password" link, and the email comes through as expected. On further inspection GB_FXST, it turns out that your email provider is blocking us as suspected spammers. This happens now and then and is usuall due to them have out of date spammer lists, or ones that implement whole ranges rather than specific addresses to block.

                    Anyway, I've lodged a request with them to unblock us. These requests are usually actioned within a matter of days. See how it goes.

                    Comment


                    • On a related note, I've made a change to the way the board sends emails. The default behavious is to batch them up and submit them for sending every 10 mins. There are a couple of reasons why this can be preferable, however it's not in our case, so I've changed it to send all emails immediately.

                      Comment


                      • @Echo: Thank you!

                        Comment


                        • No problem.

                          Comment


                          • Originally posted by echo View Post
                            The blank notifications issue is now fixed.
                            Sehr gut, danke schon.

                            Comment


                            • Originally posted by echo View Post
                              The blank notifications issue is now fixed.
                              It's great. Thank you.

                              Comment


                              • Originally posted by echo View Post
                                The blank notifications issue is now fixed.
                                Ja, sehr gut. Weiter so!

                                Comment

                                Working...
                                X